Webdav limit in nextcloud box

I’ve configured webdav in my file manager (kde dolphin) and when I tried to copy a large file, the copying process stops at 700mb. Why does this happen? How I get to copy/upload large files using the webdav.

what’s the max size your nc.instance allows for uploading?
plus: pls chk this also on your webdav-client

Regarding my webdav-client, I gotta check with the kde community as I’m usin dolphin

I’m pretty much new to nextcloud but all I can see in the box for nextcloud config directory is: autoconfig.php config.php config.sample.php
How do I get to see nc.instance?

within your nc-instance try clicking setting-wheel/personal pic (upper left corner) - admin - additional settings - and scroll down to: file handling - you can set the maximum up/downloadsize there. pls have in mind your techinal limitations

btw: do you run the snap of nextcloud?


The max possible for me is 2GB. So I believe I can set the mixmum to 2GB but there’s “Messing permissions to edit from here” message?? how can I change it?

again: do you run the snap-version of nextcloud?
if yes it could be that you can’t change it - i really don’t know and leave your call open then. i’m not into snaps.

oh forgot to answer this :persevere:
Yes I run the snap version

Thank you for helping

Well I’ve tried to upload a total of 8gb files (in directory) and it worked

My only explanation is that perhaps webdav uploads them in ~700mb chunks for some reason!!.

for testing, I copied the 8gb file to my kde dolphin, webdav client, last night and then went to bed. woke today day tadaaaa… all the files there

I just had to be patient and ignore the frozen progress bar

Thank you Jimmy

1 Like