Webdav fehlermeldung in logs

Hallo zusammen,
ich bekomme jetzt schon seit längerem immer wieder einen webdav fehler im log, und ich kann mir nicht erklären woher der kommt.

TooManyRequests Exception thrown: OCA\DAV\Connector\Sabre\Exception\TooManyRequests
Exception thrown: OCA\DAV\Connector\Sabre\Exception\TooManyRequests

So weit ich weis funktioniert alles so wie es soll, aber da sind eben diese Fehlermeldungen. Kann man da was tun?

Hier auch noch meine config.php

$CONFIG = array (
‘passwordsalt’ => ‘XXXXXXXX’,
‘secret’ => ‘XXXXX’,
‘trusted_domains’ =>
array (
0 => ‘nextcloud’,
1 => ‘192.168.73.235’,
2 => ‘XXXXX’,
),
‘default_language’ => ‘de’,
‘default_locale’ => ‘de_DE’,
‘updatechecker’ => true,
‘datadirectory’ => ‘/home2/nextcloud’,
‘dbtype’ => ‘mysql’,
‘version’ => ‘28.0.1.1’,
‘overwrite.cli.url’ => ‘XXXXXX’,
‘dbname’ => ‘nextcloud’,
‘dbhost’ => ‘localhost’,
‘dbport’ => ‘’,
‘dbtableprefix’ => ‘oc_’,
‘mysql.utf8mb4’ => true,
‘dbuser’ => ‘ncdbuser’,
‘dbpassword’ => ‘XXXXXX’,
‘installed’ => true,
‘instanceid’ => ‘XXXXX’,
‘overwritehost’ => ‘[knippi.ddns.net ](http://knippi.ddns.net)’,
‘activity_expire_days’ => 14,
‘allow_local_remote_servers’ => true,
‘auth.bruteforce.protection.enabled’ => true,
‘blacklisted_files’ =>
array (
0 => ‘.htaccess’,
1 => ‘Thumbs.db’,
2 => ‘thumbs.db’,
),
‘cron_log’ => true,
‘default_phone_region’ => ‘DE’,
‘enable_previews’ => true,
‘enabledPreviewProviders’ =>
array (
0 => ‘OC\Preview\PNG’,
1 => ‘OC\Preview\JPEG’,
2 => ‘OC\Preview\GIF’,
3 => ‘OC\Preview\BMP’,
4 => ‘OC\Preview\XBitmap’,
5 => ‘OC\Preview\Movie’,
6 => ‘OC\Preview\PDF’,
7 => ‘OC\Preview\MP3’,
8 => ‘OC\Preview\TXT’,
9 => ‘OC\Preview\MarkDown’,
),
‘filesystem_check_changes’ => 0,
‘filelocking.enabled’ => ‘true’,
‘htaccess.RewriteBase’ => ‘/’,
‘integrity.check.disabled’ => false,
‘knowledgebaseenabled’ => false,
‘log_rotate_size’ => ‘104857600’,
‘logfile’ => ‘/var/log/nextcloud/nextcloud.log’,
‘loglevel’ => 2,
‘logtimezone’ => ‘Europe/Berlin’,
‘memcache.local’ => ‘\OC\Memcache\APCu’,
‘memcache.locking’ => ‘\OC\Memcache\Redis’,
‘overwriteprotocol’ => ‘https’,
‘preview_max_x’ => 1024,
‘preview_max_y’ => 768,
‘preview_max_scale_factor’ => 1,
‘profile.enabled’ => false,
‘redis’ =>
array (
‘host’ => ‘/var/run/redis/redis-server.sock’,
‘port’ => 0,
‘password’ => ‘XXXXXXX’,
‘timeout’ => 0.5,
‘dbindex’ => 1,
),
‘quota_include_external_storage’ => false,
‘share_folder’ => ‘/Freigaben’,
‘skeletondirectory’ => ‘’,
‘trashbin_retention_obligation’ => ‘auto, 7’,
‘mail_smtpmode’ => ‘smtp’,
‘mail_sendmailmode’ => ‘smtp’,
‘mail_smtpauth’ => 1,
‘mail_from_address’ => ‘nextcloud’,
‘mail_domain’ => ‘XXXXX’,
‘mail_smtphost’ => ‘[mail.your-server.de](http://mail.your-server.de)’,
‘mail_smtpname’ => ‘nextcloud@XXXX’,
‘mail_smtppassword’ => ‘XXXX’,
‘mail_smtpport’ => ‘25’,
‘maintenance’ => false,
‘theme’ => ‘’,
‘updater.release.channel’ => ‘stable’,
);

Hi !

Ich hab es schon 2 mal neu installiert… und wie du schon erwehnt hast geht alles , nur hagelt es diese Einträge im Logfile

Gruss Gerd

Tatsächlich hatte ich heute auch diesen Fehler, da ich mein Passwort im CardDAV-Adressbuch in der FRITZ!Box geändert habe. Es kamen nach den vorherigen Login-Fehlern und dem neuen Synchronisieren einfach zu viele Anfragen an.

Was Du nun tun kannst? Du müsstest im Protokoll zuerst einmal nachsehen, welcher Client der Verursacher ist.

Bei mir konnte ich den “FRITZOS CardDAV Client” eindeutig als Verursacher ausmachen.

"message":"Exception thrown: OCA\\DAV\\Connector\\Sabre\\Exception\\TooManyRequests","userAgent":"FRITZOS_CardDAV_Client/1.0"