Webdav Anmeldinformationen speichern nicht

[/details]

Nextcloud version (eg, 18.0.3.0):
Operating system and version (eg, Ubuntu 20.04):
Apache or nginx version (eg, Apache 2.4.6):
PHP version (eg, 7.3.11):
mysql version 5.5.64

The issue you are facing:
Wir verbinden Nextcloud via Webdav als Netzlaufwerk. Beim Start des Computers m√ľssen wir jeweils die Logininformationen erneut eingeben, dies st√∂rt aber nicht wirklich. Das Problem ist, wenn wir anschliessend Officeanwendungen (Word, Excel, etc.) oder ein PDF √∂ffnen, m√ľssen wir die Logininformationen immer wieder erneut eingeben. Wenn wir jedoch eine Textdatei √∂ffnen (.txt) geht diese ohne Logininformationen auf. Speichern der Logininformationen hilft in diesem Fall leider nicht. Dieses Problem ist lange niemandem aufgefallen oder war nicht vorhanden, Zusammenh√§nge mit Updates k√∂nnen wir uns jedoch nicht vorstellen. In einigen Foren habe ich auch gelesen das dies mit Webdav einfach so sei, jedoch kann ich mir dann nicht erkl√§ren, warum Textdateien funktionieren sollten. Hat eventuell jemand von euch eine Idee wie man dies l√∂sen k√∂nnte?

Freundliche Gr√ľsse
Fabio

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Windows Exporer
  2. Laufwerk Verbinden
  3. Webdav Pfad eingeben
  4. Nextcloud User Login
  5. Anwendung öffnen (Word, Excel, PDF etc.)
  6. Anmeldefenster erscheint, bei jeder Datei erneut beim öffnen

The output of your Nextcloud log in Admin > Logging:

OCA\DAV\Connector\Sabre\Exception\Forbidden: No read permissions

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Tree.php - line 195:

    OCA\DAV\Connector\Sabre\Directory->getChildren()

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 899:

    Sabre\DAV\Tree->getChildren("files/nico. ... n")

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 978:

    Sabre\DAV\Server->generatePathNodes(Sabre\DAV\PropFind {}, [ Sabre\DAV\ ... }])

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 1666:

    Sabre\DAV\Server->getPropertiesIteratorForPath("files/nico. ... n", [ "{DAV:}res ... "], 1)

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/CorePlugin.php - line 355:

    Sabre\DAV\Server->generateMultiStatus(Generator {}, false)

    <<closure>>

    Sabre\DAV\CorePlugin->httpPropFind(Sabre\HTTP\R ... "}, Sabre\HTTP\Response {})

    /var/www/html/nextcloud/3rdparty/sabre/event/lib/EventEmitterTrait.php - line 105:

    call_user_func_array([ Sabre\DAV\ ... "], [ Sabre\HTTP ... }])

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 479:

    Sabre\Event\EventEmitter->emit("method:PROPFIND", [ Sabre\HTTP ... }])

    /var/www/html/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 254:

    Sabre\DAV\Server->invokeMethod(Sabre\HTTP\R ... "}, Sabre\HTTP\Response {})

    /var/www/html/nextcloud/apps/dav/lib/Server.php - line 319:

    Sabre\DAV\Server->exec()

    /var/www/html/nextcloud/apps/dav/appinfo/v2/remote.php - line 35:

    OCA\DAV\Server->exec()

    /var/www/html/nextcloud/remote.php - line 165:

    require_once("/var/www/ht ... p")

Was wir bereits angeschaut haben:

  1. Windows Anmeldinformationsverwaltung auf Leichen oder falsche Eintr√§ge √ľberpr√ľft, diese auch schon mehrfach gel√∂scht und neu eintragen lassen oder Manuell eingetragen
  2. Einstellungen in den PDF Programmen oder im Trustcenter der Officeanwendungen √ľberpr√ľft/bearbeitet (Vertrauensw√ľrdige Speicherorte / Dokumente) Externer Inhalt
  3. Neuer User im Nextcloud angelegt
  4. Laufwerk neu Hinzugef√ľgt, mit und ohne Option ‚ÄúVerbindung mit anderen Anmeldinformationen herstellen‚ÄĚ
  5. Diverse Foren durchlesen, Lösungsvorschläge bringen entweder einen Proxy oder die Sicherheitseinstellungen zu tief setzen mit sich.

das hier - ganz zu beginn des logfiles - ist nicht gut. da sollte euer admin mal eingreifen und √ľberpr√ľfen, wie die berechtigungen gesetzt sind‚Ķ am besten im ganzen ‚Ķ/nextcloud-ordner.

dann nochmal probieren… und falls der fehler immer noch besteht bitte noch mal ein neues logfile senden

Hallo JimmyKater,

Ich bekomme den Error nur, wenn ich die Logininformationen nicht eingebe. Wenn ich die Logininformationen eingebe erscheint leider kein Log, ich dachte dieser hilft eventuell mehr als nichts.