Web UI Upload Time 'A few seconds' NC 13.0.1

After upgrading from 12.4 to 13.0.1, dragging and dropping folders to upload them via the web UI brings up a loader stating ‘a few seconds’ and dissapears. However, the folder has not fully uploaded.

Navigating to the folder shows the files appearing one by one - clearly still uploading. This happens regarless of upload size.

Has anyone experienced the same and know how to fix this?

I have tried this in both Firefox and Chrome with the same result

This has happened to me too, just use FlowUpload, it is a simple app that does it’s job right in showing everything in front of your eyes.

@casKd-dev thanks. I did try using that but it uploads all the files to the home directory, the storage of which I’m limited on. It would be perfect if you could set the location of the upload. At least this issue is not unique to me.

If the update breaks a function, please report to the bug tracker on github.com/nextcloud/server/issues. Don’t forget to fill out the issue template, especially providing logfiles (in your case server logfiles and also the browser logfiles from the developer tools). Make sure that no add/script-block is preventing to download required scripts.