Way - way behind in versions because it does not want to upgrade

For some reason my installation stopped showing upgrades past 25.0.13 and since I haven’t upgraded in a while I went to dig deeper to find that I am way behind.

I tried changing the upgrade channel to beta but it still says 25.0.13 is the latest version. What can I try?

Thanks,
Paulo

I guess you’re running PHP 7.4 which is not supported on 26 anymore (and was deprecated on 25), so no update is offered.

1 Like

https://docs.nextcloud.com/server/latest/admin_manual/release_schedule.html#major-releases

That makes sense - I will upgrade.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.