Warning message in logs with recent nextcloud versions

I have noticed that in recent Nextcloud versions this Warning message has been cropping up maybe every few days.

“[no app in context] Warning: Request does not pass strict cookie check
GET /ocs/v2.php/apps/text/public/workspace?path=%2F&shareToken=…”

Is it something I should worry about?

Nextcloud version ( 28.0.4):
Operating system and version Rocky Linux 9.3
Apache version ( Apache 2.4.57):
PHP Version 8.2