VM stuck on 503 error

Hello all. Can anyone help please.
I have been running the Nextcloud VM for more than a year without any trouble at all.

Today I received a message that it had been updated to version 18.0.9, I think. I didn’t really pay attention to the notification sorry. Its the version before 19.

Anyway since that auto update I get a 503 service is unavailable screen…

Can anyone help me in th right direction with a fix.

Many thanks

Dj

Hello, again all…

So this is what happened.

I was running v18.0.6. Yesterday or the day before there was an auto-update to v18.0.7 which clearly went wrong because I now get

503 Service Unavailable - The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later

So I run the update.sh script which then bumped me up to v19.0.1, however on restart i still get the same problem

I then ran:

sudo -u www-data php /var/www/nextcloud/occ maintenance:mode --off

Which gave:

Maintenance mode already disabled

Now I am stuck. Can anyone help, please?

Dj