Videoplayer app doesn't work anymore

Hey community!

I’m sorry for my awful english :frowning_face::zipper_mouth_face:

Problem:
The Videoplayer app (v 1.2.0) on Nextcloud 12.0.4 does not work anymore :weary:

I’ve uploaded a 649 MB .mp4 video file and it hasn’t worked. I got a black window and sound, but no video.
On that moment it worked fine with a ~10 MB large .mp4 file.
So I thought “Hey, deactivate, delete and reinstall it” -> Bad idea. Deactivation and deleted on GUI, reinstalled by terminal.
So actually my Nextcloud only shows this on the “apps” screen.


You see the Videoplayer app isn’t activated and i can’t click on activate.
I already rebooted my VPS (Ubuntu 16.04)…

I hope anyone comprehends my problem and understand my english.

Thanks to all!

Regards
TheOod

In such cases logfiles can be interesting (especially the problems with deactivation/activation). Are the 10 MB and 549 MB video files encoded in the same way?

Hey tflidd,

the ~10MB file uses the h264 codec, the large file uses the h265 codec, so i think the videoplayer doesnt support h265…

Unfortunately there is no nextcloud.log file in /var/log/… maybe i got other problems there?