Very high mysterious traffic from

Nextcloud docker version: nextcloud:18.0.4-fpm-alpine
Operating system and version: Ubuntu 20.04
nginx docker version: nginx:1.16.0-alpine
PHP version: 7.3.17

A few times each day I register a very high traffic from my nextcloud to
I could do a short recording and had 300MB in 5 minutes. I have an internet connection with 10MB/s download and 1MB/s upload and when the nextcloud traffic uses the complete download rate, so I get timeouts from all clients in my network. I even tried to set 'updatechecker' => false, in config.php but nextcloud still checks for app updates.

Is this the first time you’ve seen this error? Y (but this issue happens very often now, since I upgraded my hardware).

Steps to replicate it:

  1. I have no idea

The output of your Nextcloud log in Admin > Logging:

Warning	appstoreFetcher	Could not connect to appstore: cURL error 28: Connection timed out after 10001 milliseconds (see	
Warning	appstoreFetcher	Could not connect to appstore: cURL error 28: Operation timed out after 10000 milliseconds with 4711435 out of 4857053 bytes received (see	
Error	Error	PHP	settype(): Invalid type at /var/www/html/lib/public/AppFramework/Db/Entity.php#115PHP	settype(): Invalid type at /var/www/html/lib/public/AppFramework/Db/Entity.php#115

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

  array (
    0 => 
    array (
      'path' => '/var/www/html/apps',
      'url' => '/apps',
      'writable' => false,
    1 => 
    array (
      'path' => '/var/www/html/custom_apps',
      'url' => '/custom_apps',
      'writable' => true,
  'loglevel' => 0,
  'theme' => '',
  'mail_smtpmode' => 'smtp',
  'mail_smtpauthtype' => 'LOGIN',
  'mail_smtpsecure' => 'tls',
  'mail_from_address' => 'xxx',
  'mail_domain' => 'xxx',
  'mail_smtphost' => 'xxx',
  'mail_smtpauth' => 1,
  'mail_smtpport' => '587',
  'mail_smtpname' => 'xxx',
  'mail_smtppassword' => 'xxx',
  'integrity.check.disabled' => false,
  'overwrite.cli.url' => 'http://xxx',
  'updatechecker' => false,

The output of your Apache/nginx/system log in /var/log/____:

2020/05/12 19:00:33 [error] 9#9: *411359 upstream timed out (110: Operation timed out) while reading response header from upstream, client:, server: , request: "GET /apps/serverinfo/update HTTP/1.0", upstream: "fastcgi://", host: "xxx"

No idea.

But perhaps you can set in /etc/hosts the name “” to “” and then you get a few nice errors in your nextcloud client logs and in your apache2 webserver logs. :wink:

300 MB in 5 minutes. :wink:
And other people have problems with the performance of the apps-webserver :wink: