Verkehrte PHP-version?

Nachdem ich auf meinem nextcloudpi erst ein ‚Äúsudo apt-get dist-upgrade‚ÄĚ und anschlie√üend ein update auf v0.67.8 durchgef√ľhrt habe, kann ich mich nicht mehr bei nextcloud anmelden.
Der MariaDB service ist down.
Ich habe wohl die php-Version 7.2.13 installiert. Braucht nextcloud 14.0.4.2 php-Version 7.2.12 ?
Ich bitte um Eure Unterst√ľtzung, wie ich dieses Problem nun l√∂se.
Vielen Dank!

ncp update?

Ja genau, das habe ich eingegeben.

hmmm‚Ķ √ľblicherweise macht ncp alle n√∂tigen updates f√ľr dich. OHNE dass du eingreifen musst.

Zum Verst√§ndnis, ich habe mich mit Putty auf dem Nextcloud-Rechner angemeldet und das update mit ‚Äúsudo ncp-update‚ÄĚ gestartet.
Mein Dank f√ľr das K√ľmmern!

Im nextcloud.log steht: ‚ÄúIs the matching PHP module installed and enabled?‚ÄĚ

das wohl nicht. aber die kommenden nc-versionen werden nicht mehr mit php 7.0 arbeiten…

ich bin mir nicht sicher √ľber die syntax, um die php-version rauszufinden‚Ķ ggf ist das php -v

wie man eine version enabled weiß ich nicht. bin sicher, da hilft dir das internet bzw gurgel

Vielen Dank f√ľr deine Unterst√ľtzung!
Auch ein ‚ÄúHerunterfahren‚ÄĚ mit anschlie√üendem Neustart l√∂ste das Problem nicht.
Danach probierte ich einen Start von MariaDB service mit ‚Äúsudo systemctl start mysql.service‚ÄĚ und siehe da, es funktionierte.
Fröhliche Weihnachten!