Validation error when trying to uprade from 20.0.5 to 20.0.6

Just got the update notification and tried it, and:



Tried several times. Seems to suggest the download fails an integrity verification.

There’s nothing in the log file.

Anyone else seeing this?

Try changing log level on config.php.
Also i just tried and worked fine! Make another try, maybe the downloaded file was corrupted

It does this after every single upgrade for me, and I don’t think every single update has been corrupted. I always have to go into the config.php and change it. Annoying.

The log level have nothing to do with the failed integrity check. I just said that so you can have more info on the logs to troubleshoot.
If it fails integrity check on all updates, i would start checking either for something that is tampering on the NC app files, or a bad hardware corrupting files.

I’ve had no trouble updating every version from 19 to 20.0.5 so far … I have yet to try upping log levels. I downloaded the update manually and have yet to check the hash to confirm it’s integral. if it is, I’d be curious how to insert it into the updater’s process, I mean what do I do with a manual download?

1 Like

Well, patience is it’s own reward. The manual procedure looked far too complicated to bother with, and 12.0.6 failed and failed and failed to install, but 12.0.7 just installed flawlessly.