Uploading photos into an album

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 29.0.5): Nextcloud Hub 8 (29.0.2)
Operating system and version (eg, Ubuntu 29.04): Rocky Linux 9
Apache or nginx version (eg, Apache 2.4.25): httpd-2.4.57-8.el9.x86_64
PHP version (eg, 8.3): PHP 8.2.20 (cli) (built: Jun 4 2024 13:22:51) (NTS gcc x86_64)

The issue you are facing:

Is this the first time you’ve seen this error? (Y/N):

Steps to replicate it:

  1. Created an album in Photos
  2. Open Album
  3. Hit “+ Add”
  4. Hit “New”
  5. Select Pictures
  6. Nothing gets uploaded into Album

The output of your Nextcloud log in Admin > Logging:

There is no error in the log. The last entry looking at the time stamp is unrelated.
[PHP] Error: Zend OPcache can't be temporary enabled (it may be only disabled till the end of request) at Unknown#0
	PUT /<nextcloud>/ocs/v2.php/apps/user_status/api/v1/heartbeat?format=json

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

<?php
$CONFIG = array (
  'instanceid' => '<>',
  'passwordsalt' => '<>',
  'secret' => '<>',
  'trusted_domains' => 
  array (
    0 => '<>',
    1 => '<>',
  ),
  'datadirectory' => '<>',
  'dbtype' => 'mysql',
  'version' => '29.0.2.2',
  'overwrite.cli.url' => '<>',
  'dbname' => '<>',
  'dbhost' => '<>',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => '<>',
  'dbpassword' => '<>',
  'installed' => true,
  'mail_from_address' => '<>',
  'mail_smtpmode' => 'smtp',
  'mail_sendmailmode' => 'smtp',
  'mail_domain' => '<>',
  'mail_smtphost' => '<>',
  'mail_smtpport' => '<>',
  'mail_smtpauth' => 1,
  'mail_smtpname' => '<>',
  'mail_smtppassword' => '<>',
  'default_phone_region' => 'ES',
  'maintenance_window_start' => 1,
  'maintenance' => false,
  'theme' => '',
  'loglevel' => 2,
);


The output of your Apache/nginx/system log in /var/log/____:

ri Jun 21 16:36:57.173765 2024] [proxy_fcgi:error] [pid 73784:tid 73828] [client 79.152.12.21:42244] AH01071: Got error 'Primary script unknown'
[Fri Jun 21 16:36:57.239070 2024] [proxy_fcgi:error] [pid 1820:tid 2043] [client 127.0.0.1:55604] AH01071: Got error 'Primary script unknown'
[Fri Jun 21 16:39:52.213144 2024] [proxy_fcgi:error] [pid 1819:tid 1977] [client 79.152.12.21:39260] AH01071: Got error 'Primary script unknown'
[Fri Jun 21 16:39:52.274360 2024] [proxy_fcgi:error] [pid 1820:tid 2061] [client 127.0.0.1:50938] AH01071: Got error 'Primary script unknown'
[Fri Jun 21 16:42:43.709945 2024] [proxy_fcgi:error] [pid 73784:tid 73817] [client 79.152.12.21:50656] AH01071: Got error 'Primary script unknown'
[Fri Jun 21 16:42:43.769565 2024] [proxy_fcgi:error] [pid 73784:tid 73822] [client 127.0.0.1:46918] AH01071: Got error 'Primary script unknown'

Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.

PASTE HERE