Upload erhöhen Docker

Hi zusammen,

bin neu hier und versuche mal mein GlĂŒck vielleicht kann mir hier jemand helfen.
Habe Nextcloud per Docker-Comopse zum laufen bekommen.
Leider habe ich aber zu dem Thema an dem ich jetzt hÀnge nicht viel im Internet gefunden oder habe einfach die falschen Suchbegriffe eingegeben.

Image wird Nextcloud:latest geladen.

Leider bekomme ich es nicht hin den Upload zu Àndern. Dieser bleibt einfach auf 512MB unter Nextcloud stehen.
Was ich bisher gefunden habe .htaccess und .user.ini zu Ă€ndern hat zu keinem Erfolg gefĂŒhrt.
Ein Proxy soll zum Schluss laufen bisher aber noch nicht.

Vielleicht hat jemand eine Idee?

Wenn etwas fehlt an Infos bitte einfach melden werde es umgehend nachreichen.

Danke schon mal im Voraus.

ich nehme an, du meinst das hier: https://docs.nextcloud.com//server/latest/admin_manual/configuration_files/big_file_upload_configuration.html

wie hast du das gemacht? was hast du genau gemacht?
die beschreibung bezieht sich ja nur auf den “nicht docker” teil.

sorry das ich mich jetzt erst melde war die letzten Tage etwas stressig weshalb ich nicht dazu gekommen bin zu antworten.

Ja genau hier hatte ich im Internet noch eine Seite gefunden auf der hat gestanden, dass man das in den Abschnitt

<IfModule mod_php7.c>
  php_value mbstring.func_overload 0
  php_value default_charset 'UTF-8'
  php_value output_buffering 0
  php_value upload_max_filesize 16G
  php_value post_max_size 16G
  <IfModule mod_env.c>
    SetEnv htaccessWorking true
  </IfModule>
</IfModule>

hier hat es leider nicht geklappt.
Ich habe es jetzt an mal an den Anfang der Datei geschrieben also ohne ein “If” und hier wird es jetzt ĂŒbernommen.
Keine Ahnung ob das so gewollt ist


eine mögliche erklĂ€rung wĂ€re, dass du ein image nutzt, was schon auf php8 umgestellt wurde. dann funktioniert <IfModule mod_php7.c> wahrscheinlich nicht mehr wie gewĂŒnscht.

Ja das habe ich mir auch schon gedacht hatte auch schon geschaut wie es bei PHP8 aussehen muß hier hat es dann aber nichts mehr funktioniert.
Habe es in
<IfModule mod_php.c> geÀndert.

So ich habe es jetzt nochmal Versucht

und diesmal hat es geklappt keine Ahnung was ich flasch gemacht gemacht habe.

Also danke fĂŒrs helfen und die schnellen Antworten.