Upgrade von NC 26.0.0 auf 26.0.1 mit documentserver

Hallo NC-Community!

Ich habe gerade das Upgrade der Nextcloud von 26.0.0 auf 26.0.1 durchgefĂŒhrt.

Die Erweiterung “Community Document Server” war zwar als eventuell nicht kompatibel angezeigt,

Es wurde mir in der Konsole folgende Warnung ausgegeben:

Repair warning: Error while trying to rebuild fonts, if you had any custom fonts configured you’ll need to run occ documentserver:fonts --rebuild

Wenn ich dies ausfĂŒhre, erhalte ich folgende Meldung:

$ php occ documentserver:fonts --rebuild
rebuilding
Segmentation fault

Soll ich lieber auf ein Update des Document Servers warten oder kann man den Fehler beheben?

Aktuell sieht es so aus, als lÀuft alles auch mit dem Document Server ohne Probleme.

Gruß Matze202

1 Like

Ändere niemals ein laufendes System :wink:

Wie meinst du das?

Ich habe es vor kurzem erst die Installation mit dem OnlyOffice was den “Community Document Server” benötigt erweitert.

Ich wĂŒrde mich notfalls von dem wieder trennen, aber wie meinst du das mit dem Ändern?

“Ändere niemals ein laufendes System” ist die Übersetzung des Standardspruchs “Never change a running system” in der Informatik. Dass das laufend zu Ärger fĂŒhrt, sieht man seit 20 Jahren in der Informatik. In der goldenen Mitte liegt die (beste) Lösung. DĂŒrfte also eher ein bisschen sarkastisch/trollend gemeint gewesen sein :wink: .

Hilft mir also absolut nicht weiter.

Updaten sollte man schließlich schon, sonst hĂ€lt man bekannte TĂŒren offen.

Ich hab das Backup erstmal wieder eingespielt und steh kurz vor der Entscheidung mich wieder vom ONLYOFFICE zu trennen, wenn das “Community Document Server” nicht bald auf die aktuelle Version ein Update erhĂ€lt.

1 Like