Upgrade from NC 13 to 14 failed

Followed webupdater to upgrade from NC 13.0.7 to 14 and now when I try and start Nextcloud through the web I receive the following error:

Internal Server Error

The server was unable to complete your request.

If this happens again, please send the technical details below to the server administrator.

More details can be found in the server log.

Technical details

  • Remote Address:
  • Request ID: SEvbQUzlNIXzdc7jknm3

I am at a loss of where to start on this one. Checked nextcloud.log and its empty. Not a clue as to what IP address this is. I run my NC on a local network not accessible from outside.

Do I just have to face up to the fact I need to-do a new installation?

Wasn’t able to fix this but thankfully before the upgrade I performed a Timeshift snapshot. Restored this snapshot and all back to normal and back on NC 13.0.7 though I’m keen to resolve this and run 14.

Will try another upgrade over the coming days but if anyone has any suggestions of anything I should be checking that would be greatly appreciated.

Try restarting your server (reboot to be sure). I had some hickups too. Then I could log on again and had to update the apps. Some of them seem to work only since the latest update I applied today. Email is working again.
If it’s still not working you should check the version requirements, maybe turn on more error reporting in php?

No, just disable files_reader app