Upgrade from 15.0.14 to 16.0.9: Verifying integrity failed

Hi community,

when i try to upgrade i get the following error. The updater wants to install version 16.0.9 but is trying to load 16.0.0 ?!

greetz

Good question, that would be a good question for https://github.com/nextcloud/updater/issues.

The verification could fail if they try to validate the 16.0.9 checksum with the 16.0.0 download.

If you want a quick solution, the manual upgrade should work.