Updater don't work to update from 22.2.3 to 22.2.5

Whel I try an update with the updater from nextcloud (by administration / vue d’ensemble /ouvrir le système de mise à jour):

The process stop at “create backup” with a red cross at the left with no explanation

Any idea ?

Hi ,
Maybe you have to check the permission on the folder “nextcloud”

I resolved doing this in the var/www folder

Sudo chown -R www-data:www-data nextcloud

@gnetti : Thanks for your answer !

It is globaly ok : lf l do a ls -l
it always show www-data www-data
To be sure, I tried also a
sudo chown -R www-data:www-data /var/www/html/nextcloud
Edit : the solution was to do
sudo chown -R www-data:www-data /var/www/nextcloud

But it’s the same. Same error

Is there a log somewhere for the updater?

HDD space… Check if you have enough space left.

Thanks @stratege1401 for your idea !
a df -H answer :

Filesystem      Size  Used Avail Use% Mounted on
/dev/sda1        84G   78G  5,1G  94% /

So 5.1 G free. Is it enought ?
When, in nextcloud, I go to parameter he says that I use 24.3 GB whis an orange line (cursor)

You was right !
I made a mistake when I did
sudo chown -R www-data:www-data /var/www/html/nextcloud
I had to do
sudo chown -R www-data:www-data /var/www/nextcloud