UPDATED Aug 15 2018 - Script 100% auto install on Debian. Apache, MPM Event, php-fpm socket, Redis socket on both local and locking cache, LRU data eviction, LetsEncrypt SSL A+


#48

Process: 21963 ExecStart=/usr/bin/redis-server /etc/redis/redis.conf (code=exited, status=226/NAMESPACE)
Process: 21960 ExecStartPre=/bin/run-parts --verbose /etc/redis/redis-server.pre-up.d (code=exited, status=226/NAMESPACE)

Nov 10 13:08:29 srv01 systemd[1]: redis-server.service: Failed with result …de’.
Hint: Some lines were ellipsized, use -l to show in full.
dpkg: error processing package redis-server (–configure):
subprocess installed post-installation script returned error exit status 1


#49

That was on a fresh installed Debian.
Reinstalled debian again, same issue.

Redis set to 1GB Ram (of 2GB)


#50

last thing I remember you couldn’t start redis because of a veryold kernel. and since you have a server with shared kernel reinstall won’t change anything. or did you move to another hoster?


#51

No i did not move, because:


#52

that means redis is not working.

did you try to disable redis in your config? just remove:

  'memcache.local' => '\\OC\\Memcache\\Redis',
  'filelocking.enabled' => 'true',
  'memcache.distributed' => '\\OC\\Memcache\\Redis',
  'memcache.locking' => '\\OC\\Memcache\\Redis',
  'redis' =>
  array (
    'host' => '/var/run/redis/redis.sock',
    'port' => 0,
    'timeout' => 0,
    'dbindex' => 0,
  ),

of course mak ea backup of the orginal file before changing something.