Update to Nextcloud 11.0.1 "[Exception] Could not do request to updater server:"

Dear Community,
I Just setup my fresh Nextcloud installation on a CentOS 7 running Apache 2.4 (PHP 5.6.29).
Now since 11.0.1 is out i get a notification to update my Nextcloud. If I start the Updater the update just hang on the Initializing Screen showing the following content:

Current version is 11.0.0.

And it just hangs on this screen.

If I try to check for updates using the cli I get a message that my Nextcloud is up to date.

Nextcloud is already latest version

If i run php updater/updater.phar I get the following output:

What’s wrong? How can I fix this issue?

Thank’s for your help in advance.

P.S.: Btw, this is my first post. I like this Forum software a lot compared to other forums. :slight_smile:

Hey imopat, welcome to the forum.

Did you copy the installation files to your webroot directory and after copying the files did you re-run the permission script?

Hi SPeedY,
thanks for your fast reply.
Yes I installed Nextcloud as you described, not sure if I ran this script then.
But I just ran it now and tried again, same behavior.
Any other ideas?


Hi all,
I just checked the updater.log, it contains the following:

2017-01-18T14:45:41+0000 FGMBMMTZBT [info] updater cli is executed
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] currentStep()
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] current version: 11.0.0 build time: 2016-12-13T13:24:49+00:00 <InstallationID>
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] getUpdateServerResponse()
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] updaterServer: https://updates.nextcloud.org/updater_server/
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] releaseChannel: stable
2017-01-18T14:45:41+0000 FGMBMMTZBT [info] internal version:

Any ideas?


Hi all,

just solved the problem! Want to tell you if sombody else facing the same issue.
The problem was that the ca-bundle.crt and the ca-bundle.trust.crt file weren’t in the right directory (/etc/pki/tls/certs (on CentOS system)) so i just copied them back to the right location and now it works.