Update to 27.1.3 from 27.1.2 - Issue "Check for expected files"

Not sure how I am supposed to ask for help :sweat_smile: Here it is

Nextcloud version (eg, 20.0.5): 27.1.2
Operating system and version (eg, Ubuntu 20.04): Linux 4.9.0-0.bpo.12-amd64 x86_64
PHP version (eg, 7.4): 8.2.9

The issue you are facing: Trying to install update 27.1.3 from 27.1.2.
When I use the updater and click install, I have the message :
Check for expected files

  • lwcd6ve3.php
  • 42mydc7o.php
  • t18gq6z2.php

Is this the first time you’ve seen this error? (Y/N): YES

Steps to replicate it:

  1. Use the updater. Click install.

The output of your Nextcloud log in Admin > Logging:

[OC\Log\Rotate] Avertissement: Log file "#######/data/nextcloud.log" was over 104857600 bytes, moved to "#######/data/nextcloud.log.1"

GET /cron.php
from 10.4.23.29 at 2023-10-30T15:15:11+00:00

Thank you in advance :slight_smile:

Simply remove those files (you will find them in the root folder of your server) and start the updater again.

Much luck,
ernolf

It worked perfectly. Thank you very much :slight_smile: