Update from 15.0.0 to 15.0.0 failed on QNAP NAS


#1

After first start of Nextcloud 15.0.0 (bougt today on Qnapclub.eu) the installation have to be updated (It is no other choice). After clicking “start update” (in german Aktualisierung starten) an error message comes:

Exception: Updates between multiple major versions and downgrades are unsupported.

Protocoll:

Update vorbereiten

Log-Level auf “debug” gesetzt

Wartungsmodus eingeschaltet

Exception: Updates between multiple major versions and downgrades are unsupported.

Das Update war nicht erfolgreich. Für mehr Informationen lesen Sie unseren Forenbeitrag zu diesem Thema.

???

For my understanding, 15.0.0 I alreday bought is the latest version.

The hints in this forum are not helpful.

What can I do?

Best Regard


#2

You bought it? Its free! Maybe you should delete it and install it in the way the NC site promote it.


#3

Yes, I bougth it for 1€. It is a qpkg packages for QNAP NAS to install it right from the QNAP APP Center.
It is only a fee for support the engineerer for making a QNAP Install version of it. It’s OK.