Update from 12.0.1 to 12.0.2 no website format afterwards

Updated from 12.0.1 to 12.0.2 have done this 3 ways, first the updater in the page and it failed with no .css formatting. I then tried the command line after rolling it back to 12.0.1 and same issue with no formatting. I then rolled it back and logged in and it wanted to update and not stay at 12.0.1. I also got ti to stay at 12.0.1 and it also had no .css formatting once you logged in.

So right now my cloud works with apps and has no issues but when you log in to the website you have no .css formatting theme.

I tried looking at the .css files and they are all there and have not changed, anyone have any ideas what happeened during the update?

This is what it looks like. Before the update all was fine, now this and all files and permissions are in place.

Same issue even with a fresh install and moving the config file over to the new install of . ANy help here is appreciated to get this back to running normally with the website side.