Update failed unable to start container

After i updated my nextcloud aio installation i get an errror.

In the nextcloud/aio-nextcloud container:

User required to trust additional CA certificates, running 'update-ca-certificates.'
+ '[' -f /dev-dri-group-was-added ']'
++ find /dev -maxdepth 1 -mindepth 1 -name dri
+ '[' -n '' ']'
+ set +x
Configuring Redis as session handler...
Setting php max children...
The last Nextcloud update failed.
Please restore from backup and try again!
If you do not have a backup in place, you can simply delete the update.failed file in the datadir which will allow the container to start again.

I dont have any backups to my knowledge. I have found the file update.failed and tried to remove it, but i keep getting the same error…

What can i do to fix this?

Then you can try to find the update failed file on your server with sudo find / -name update.failed and delete it but no guarantee that things will work again afterwards. There is a reason why we recommend creating a backup before updating!