Update fail 28.0.5

“During the Nextcloud update process, I encountered an error stating that the ‘composer.lock’ file could not be updated. Can anyone help me understand why this occurred?”
Ekran görüntüsü 2024-05-14 111142

Your screenshot doesn’t match your reference to composer.lock. Where are you seeing the references to composer.lock?

Can you confirm that you don’t have any setup warnings under Administration settings->Overview prior to attempting the update?


These are the warnings I received, I’m sorry, my English is bad, I’m using translation for this

Well according to the original screenshot, you have some files that aren’t from Nextcloud in your installation folder.

Specifically two files called: true and false. They need to be removed.

Thank you for your help, my problem is solved

1 Like