Unable to zoom when editing document

Ever since using Collabora I have not been able to use the zoom function (bottom right) of Collabora. I have seen some screenshot going around on NextCloud (website) which does show an active zoom section. Is this disabled by default or could there be a bug. I have checked with multiple different browsers and also on different OS’s and it still doesn’t enable.

in my maininstance of NC the zoom is normal working, what are you editing? Which version of nc and code are you using?

I am editing an calc sheet using:

NextCloud 12.0.0RC1
Collabora LOOLWSD 2.1.0 + Collabora Office 5.3-10
RichDocument 1.12.27

OK since I mainly edit calc sheets I thought it was a bug, but checking with a normal doc and presentation I can see the zoom function being enabled. It is only with spreadsheet where it doesn’t work.

Correct, it doesn’t work in NC 11.0.3 either. Probably they didn’t implement that in spreadsheets yet.

Thanks, I wasn’t sure if it was my install or setup. That is why I wanted to verify if somebody else has the same behaviour. I might just open a issue to track it. I haven’t seen anything on github yet.

Still the same for me in Nextcloud 13 : no zoom for calc sheets but ok for doc and presentation

THank for answering :slight_smile: