Unable to upload files bigger than 8192byte

NextCloudPi version v1.17.0
NextCloudPi image NextCloudPi_07-21-19
distribution Raspbian GNU/Linux 9
Nextcloud version

runs on a Raspberry Pi 4 (4GB)

Everything seems to work, only the upload doesn’t work. Everytime I upload via the Web Interface, I get the message “expected filesize xxxxx got 8192”.
Via the Desktop client (Linux), I get the message “Error transferring https://…”, when i try to sync files bigger then some byte.

I get this for every file I upload, except that of course the first filesize is different, the “got” part is always 8192. This appears to be as if there was some kind of limit to 8192 bytes somewhere, but I can not find it.

hey rudeboy,

i dunnoif you have searched the forum already but while doing so i found this answer to a very similar error… maybe it’ll help you as well.

good luck

1 Like

thank you for your support. :slight_smile:
I haven’t tried it yet. But I just did an update with
sudo apt-get upgrade
sudo apt-get update
and it seems that it solved the problem.

Now its possible to upload all files and synchronisation was successful