Unable to update NC 13 to NC 13.0.1 by updater

Well, as it happened in the past and for all the times, the built - in updater does not work properly at all!
Enclosed you’ll find the screen shots of the 2 steps for the built in updater!

At least the spelling error from version 12 has been fixed!

This is "a small step for a man, but NO Step for (NextCloud) mankind!

best regards an happy updating!


PS. This is a clean, fresh - manual - install of NC13 - as described in another thread!

I do see the same error also in our german version (dockerized with docker-compose).
So we will have to update it manually.

@GuidoD : Happy - manually - updating ! :grinning:

1 Like

@hitam4450 @GuidoD

ok there is this problem that you’re facing. thats bad.
but since the webupdater runs quite smoothly with other instances it might be a problem with your personal set-ups and environments.

maybe there’s a solution that would fix it. but nobody really knows b/c you spare us from more information about your instances.

@hitam4450 by opening an issue here in this forum under support the system asks you for some informations. they are needed and not just some funny questions to make it uncomfortable for users to file a question.

so please do provide some more infos about everything regarding your NC.

Ok, finally I solved this issue!

Opening the nextcloud site, my webserver (lighttpd ) threw an error 431 at me ! Turning to their forum, i finally resolved this (client) issue by clearing the browser cache and deleting all saved pages! However, this resolved the problem with the Nextcloud updater as well ! This issue was definitely a CLIENT (FF 59.0.2) issue!

The update process went very smooooothly ! Many thanks, Great Job!