# Unable to purge Deleted Files

**URL:** <https://help.nextcloud.com/t/unable-to-purge-deleted-files/136911>\
**Category:** ℹ️ Support\
**Created:** [April 3, 2022, 10:10pm UTC](https://help.nextcloud.com/t/unable-to-purge-deleted-files/136911 "2022-04-03T22:10:37Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![anon75456558](https://help.nextcloud.com/letter_avatar/anon75456558/32/5_5575768a8748004e209b776fc1b2916d.png) [@anon75456558](https://help.nextcloud.com/u/anon75456558)\
**Post date:** [April 3, 2022, 10:34pm UTC](https://help.nextcloud.com/t/unable-to-purge-deleted-files/136911/2 "2022-04-03T22:34:52Z")

</div>

Can you check nextcloud.log in /var/www/ or as admin in right hand side menu for errors. Paste them here or in a pastebin.

I searched your php error on the forum and found:

> [@\[SOLVED\] Occ command; PHP Fatal error, Allowed memory size of XXX bytes exhausted](https://help.nextcloud.com/t/solved-occ-command-php-fatal-error-allowed-memory-size-of-xxx-bytes-exhausted/108521/17):
>
> I had APCu activated in the nextcloud config.php. It seems I didn’t have apc.enable\_cli=1 in /etc/php/8.0/cli/conf.d/20-apcu.ini. After I added that line to the file occ worked and there was no segmentation error anymore.

And, [Here are results for searching that general error](https://help.nextcloud.com/search?context=topic&context_id=136911&q=PHP%20Fatal%20error%3A%20%20Allowed%20memory%20size%20of%20exhausted&skip_context=true)

---

_[View the full topic](https://help.nextcloud.com/t/unable-to-purge-deleted-files/136911)._
