Unable to access my NC Dashboard since Update

Hello all. I have been using NC for several months now and have never experienced a single issue with it’s operation or any updates. That’s until a day or so ago when I received a notification that version 25.0.1 was available.

I run NC on my own machine here in my home. It runs on Ubuntu 20.x. I am the only one that uses it mainly as a file server. I do however create and store notes, bookmarks, and recipes.

The recent update was problematic from the get go. What I mean by that is that I began to see error messages during and after the what I believed to be the completed update.

Regardless of those errors I was still able to access my dashboard. Until today when no dashboard appeared and was replaced with an error message. I use cockpit and also discovered that MariaDB now fails to start. I should mention that thankfully the NC client which I run on Windows 10 Pro machines is allowing me to view my file tree in windows explorer.

All error messages are attached here as screenshots. Your time and assistance would be greatly appreciated.