Two same versions of NC but are different

hi, I have two NC instances, both are 27.0.2. From the Administration settings, the first one simply says “Nextcloud 27.0.2”, the second one says “Nextcloud Hub 5 (27.0.2)”

The first one is installed on Ubuntu, the second one is a Docker.

NextCloud has been problem free. The reason that I started digging in is because the first NC, when I tried to Impersonate, that choice is not available to me.

I’ve disabled/deleted, then installed/enabled the App…still doesn’t work.

Thoughts/suggestions is appreciated and thanks in advance.

The “Nextcloud Hub 5” prefix is excluded if you’re using theme settings:

For the second issue (impersonate):

  • Do any of the items under Note: apply to your situation:
  • If not:
    • please post the output of occ config:list system and occ app:list from each of your stacks.
    • It might have something to do with your apps_paths.
    • Also might be worth checking the Nextcloud logs from around the time when you install/enable the app.
1 Like