This website does not supply ownership information

I created manual cli installation on CyberPanel. Its different only as docRoot is not on /var/www/ instead it is on /home/ However, rewrite rules what worth for other PHP applications (WP, Matomo, …) not works here. I have message as it is in topic title.

So, vHost (part) looks like:

docRoot                   $VH_ROOT/seopanel
vhDomain                  $VH_NAME
vhAliases                 www.$VH_NAME
enableGzip                1
enableIpGeo               1

Rules are:

RewriteEngine On
RewriteCond %{HTTPS}  !=on
RewriteRule ^/?(.*) https://%{SERVER_NAME}/$1 [R,L]

What I’m doing wrong?

Perhaps a problem with your ssl configuration? You can check with SSL Server Test (Powered by Qualys SSL Labs)

Nope. It is same like (ie) Matomo subdomain (installation is done with 100% same steps). While Matomo installation is with ok SSL, Nextcloud is not. Ownership of folders and files are also set well.

Nextcloud has a set of rewrite rules, many of them are set via .htaccess. If that is disabled, then it could explain some problems. However, the message you are providing and that you see in the browser often refers to SSL and basic webserver configuration issues. You need to dig a bit deeper, check your logfiles, perhaps increase log levels … Some config panels use some default settings that might not be compatible with Nextcloud… but without more information we can just guess

Thanks for effort. It was about permissions. Solved.