Teilen funtioniert nicht

Habe heute versucht, eine Freigabe einzurichten.

Nach einem Klick auf den Freigabe Button wird nur ‘Aktivität’ und ‘Kommentare’ angezeigt.

Es fehlt die Freigabe.

grafik

Version Nextcloud: 19.0.3

Ein dongrade auf 19.0.2 zeigt das gleiche Verhalten.

Gruß Frank

Neuinstallation 19.0.3 durchgeführt.

Die Freigaben funktionieren nicht.

Hat jemand Hinweise?

Gruß Frank

Eigentlich sollte es standardmäßig funktionieren.

Schau mal in den Einstellungen. Hast du da was geändert?

Einstellungen -> Verwaltung -> Teilen
https://cloud.server.tld/settings/admin/sharing

Nachtrag:
Vielleicht ist es auch ein Browser-Problem. Versuche mal einen anderen Browser.
Irgendwann gab es wohl mal eine Diskussion dazu. Musst mal suchen.

Wenn du keinen anderen Browser hast versuche ein Account von hier: https://try.nextcloud.com
Wird es bei der Nextcloud angezeigt?

Ein Browser-Problem ist es nicht. Hier das ergebnis mit try.nextcloud.com:

Die Neuinstallation ist komplett jungfräulich.
Eine User angelegt, ein Verzeichnis angelegt, klick auf Teilen-Button: Aktivität und Kommentare werden gezeigt, Teilen und Versionen nicht.

Einzige Änderung in der config.php:
memcached eingerichtet
trusted domains angepasst.

Gruß Frank

Du könntest im Firefox in der Netzwerkanalyse (Taste F12) mal schauen, ob irgendetwas nicht geladen werden kann. Der Auszug sollte ungefähr so sein:

<li data-v-1059746a="" class="app-sidebar-tabs__tab"><a data-v-1059746a="" id="sharing" aria-controls="tab-sharing" aria-selected="true" data-id="sharing" href="#tab-sharing" role="tab" class="active"><span data-v-1059746a="" class="app-sidebar-tabs__tab-icon icon-share"></span>
						Teilen
					</a></li>

Gab auch Probleme mit uBlockOrigin . Vielleicht verwendest du das ja.

https://github.com/nextcloud/server/issues/19614

Netzanalyse:
Angefragte Adresse:https://xxx.xxx.de/ocs/v2.php/apps/text/workspace?path=%2F

Anfragemethode:GET

Externe Adresse:192.168.178.3:443

Status-Code:

404

Version:HTTP/1.1

uBlockOrigin deaktiviert — ES FUNKTIONIERT

Die Freigabe wird angezeigt.

Vielen Dank

Frank

Dies ist korrekt.
Erweitert sei erwähnt das auch andere “Blocker” z.B AdBlock Plus und Co auf der Cloudseite deaktiviert sein müssen (!!)
Aktives AdBlock = Kein Teilen möglich
Deaktiv = Funktioniert.

Also für zukünftige User mit dem Problem: Adblocker abschalten !!!

1 Like