Surpressing security warning

I intend to run nextcloud with sqlite backend.
Is there any way to supress the security warning in nextcloud?

I don’t know if they have such an option. Since it is open source, you can remove that part.