Stuck when upgrading from 18.01 to 18.03, no occ command [SOLVED]

Nextcloud version (eg, 12.0.2): 18.01
Operating system and version (eg, Ubuntu 17.04): unRaid 6.8.3
Apache or nginx version (eg, Apache 2.4.25): nginx version: nginx/1.16.1
PHP version (eg, 7.1): PHP 7.3.16 (cli) (built: Mar 20 2020 11:26:40) ( NTS )

The issue you are facing:
Tried to update to latest Nextcloud and is now stuck with message that says “Update in process”.

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Run updater from web interface

I also tried editing the config.php to change maintenance to false and restarted the Docker and I still get the problem.
There also doesn’t seem to be the “occ” file in my /config/www/nextcloud directory. The only files in that directory are: apps config index.php public.php remote.php status.php themes updater

The output of your Nextcloud log in Admin > Logging:

Not available

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'datadirectory' => '/data',
  'instanceid' => 'secret',
  'passwordsalt' => 'secret',
  'secret' => 'secret',
  'trusted_domains' => 
  array (
    0 => '',
    1 => 'secret',
  'dbtype' => 'mysql',
  'version' => '',
  'trusted_proxies' => 
  array (
    0 => 'letsencrypt',
  'overwrite.cli.url' => 'secret',
  'overwritehost' => 'secret',
  'overwriteprotocol' => 'https',
  'dbname' => 'nextcloud',
  'dbhost' => '',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => 'nextcloud',
  'dbpassword' => 'secret',
  'installed' => true,
  'maintenance' => false,
  'theme' => '',
  'loglevel' => 2,
  'updater.secret' => 'secret',

The output of your Apache/nginx/system log in /var/log/____:

error.log is a zero byte file

Nevermind, I got it! Whew!
I restored an older version from inside of the Docker and ran a manual update and it worked!
Now I’m on to finding out why the client doesn’t stay running after my MX Linux systems goes to sleep but I’ll open a new thread on that.