Strict-Transport-Security issue with docker container

Hello,

I am running docker container of NC, The basic setting indicating that Strict-Transport-Security header is not set in apache configuration, is it possible we can define this through environment variable or any other way?

The “Strict-Transport-Security” HTTP header is not set to at least “15552000” seconds. For enhanced security, it is recommended to enable HSTS as described in the security tips.