Spinning circle, no calendar in new installation of nextcloud

i’ve just installed nextcloudpi and in a new installation of nextcloud i’ve enabled the calendar app (i’ve also mail and contact) but the calendar app when i open it it just show a spinning circle instead of the calendar and in the log i i’ve found this:
Cannot declare class Sabre\CalDAV\Xml\Property\ScheduleCalendarTransp, because the name is already in use at /var/www/nextcloud/3rdparty/sabre/dav/lib/CalDAV/Xml/Property/ScheduleCalendarTransp.php#27

any ideas ?

What browser are you using? Have you tried using another browser?

I used to get the same spinning circle when trying to view calendar with Pale Moon 26.x, though calendar worked fine when using Edge.

Once Pale Moon upgraded to 27, calendar now works, though I still can’t see most of the content on https://apps.nextcloud.com/ (it’s all spinning circles or blank elements).

It’s probably not the browser you’re using, but nobody else has come up with a better solution!

thanks for the reply but yes i’ve tried with firefox beta, firefox, chrome and edge, but nothing.
also i’ve problem in importing or creating contacts, is it possible that there are some permission issue ?

also i’ve nextcloud in another server (VPS) with debian 8 but it’s working great, i only have problem with raspberry

— EDIT
also i’ve this problem only if i reinstall the nextcloud from the web interfaces, otherwise if i use it with the included version of nextcloud at first boot it’s working … (i’m using this now, but i don’t like the admin user, also now i’ve another problem [NextcloudPi] Can’t enable apps News, Xmmp and others (UPDATED))

if you really have nextcloudpi running on your rapsi3 then try accessing the web-gui with https://your.local.ip:4443 . you can set your permissions there…

thanks, but for now i’ve just reflashed the SD and i’m using the already installed nextcloud

which would be the snappy-version…

Ah. It was a long shot, but I thought worth mentioning.

I’m running Nextcloud in FreeBSD, I was never a big fan of linux :wink: I haven’t used it since 2004.

That said, if it’s working in x86/x64 Debian, perhaps you’ve found an arm bug? One that only manifests in combination with another app?

Sorry, I’m no good to you at this point :frowning:

Thanks anyway