[SOLVED] Update hangs on point No.: 6 (No more OCC)

Nextcloud version: Update from 18.0.2 to 19.0.2 (Plus 19.0.3)
Operating system and version: 3.10.0-1127.13.1.el7.x86_64 #1 SMP Tue Jun 23 15:46:38 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux (My Nextcloud runs on a Hoster)

Apache or nginx version (eg, Apache 2.4.25): Apache
PHP version (eg, 7.1): PHP 7.2.33 (cli) (built: Aug 4 2020 10:15:02) ( NTS )
Copyright © 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright © 1998-2018 Zend Technologies
with Zend OPcache v7.2.33, Copyright © 1999-2018, by Zend Technologies

The issue you are facing:
No OCC , but Shell tells me: Nextcloud is already latest version

Is this the first time you’ve seen this error? (Y/N):

Steps to replicate it:

  1. I get a Update Msg at WebGUI (Update from 18.0.2 to 19.0.2
  2. The Update via WebGUI fails/hangs on Point 6 “Delete Ol’ Files”
  3. I open a Shell to the Nextcloud, do some "repair an /or Update - i get the 19.0.3 Update via Shell. But the same error, can’t delete the ol’ files

The output of your Nextcloud log in Admin > Logging:

 No GUI to my NC only the Msg: **Update in process.**

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

A Password...
Way to my NC install

The output of your Apache/nginx/system log in /var/log/____:

My Webserver have only Access Logs. I see "fresh" Logins to NC (attempt)

What can i do to get a NC back?

Did you checked if files being deleted? Could you post ls -la output from you nextcloud directory?

Check this out Update to 13 fails - core/shipped.json is not available if content of your folder is similar. Basically also helps when update stopped.

Hello gas85

Thanks for your Help. Yes, a “copy & paste” works for me…
after this, i make a new (the last upgrade to and all is fine: up and running

1 Like