[solved] Update 14.0.0 -> 14.0.1 result in INVALID_HASH error

Hi all,

have successful upgraded my docker based installation to the Version 14.0.1 of NextCloud. Unfortunately the Webinterface claims that there is an issue with file integrity.

Any information or help on this issue would be highly appreciated.

Many Thanks in advance for digging into that topic.

Kind regards.

========== BEGIN Tech INFO ==============

Technical information

The following list covers which files have failed the integrity check. Please read
the previous linked documentation to learn more about the errors and how to fix


  • core
      • version.php

Raw output

[core] => Array
[version.php] => Array
[expected] => e2739aa5bd841f64426d36b856d616b94a95f21afabb10060e93c3737f0636e0dd810b25bf7db811fd7f712b0b8ff35508df4dc17c28dec36b9ced3f94b98fdb
[current] => d508ba9867bcecaba3fa3d4c61653ab5e43589ea1267dc7618cbeaa3233ab3ee030d88a779941439477e6ed245b6d92029731f0cd4614d2cfe72eee1dfdc89e7

============ END Tech INFO ===========

Have updated to 14.0.2, the failure is not longer present.

Many Thank’s to the nextCloud team for providing the new version.

  [solved] Update 14.0.0 -> 14.0.1 result in INVALID_HASH error](https://help.nextcloud.com/t/update-14-0-0-14-0-1-result-in-invalid-hash-error/38331)

could you maybe edit you first topic’s Header and add [solved] in front of your Header ?

Thanks for the hint, it’s done.