[SOLVED] Tasks App disappeared from App Store


in my Production Nextcloud instance (v9.0.53) i am using the Tasks app.
I setup a Test Instance of Nextcloud to (well) test a couple of things, but i can’t find the Tasks App.
I tried to download and install the app from https://apps.owncloud.com/content/show.php/Tasks?content=164356 but it either says “Failed dependency, no owncloud 9.1” or if i try an older version that it will make the nextcloud server unstable.

Does this mean the Tasks app is gone from Nextcloud?

You should install the version compatible with OC 9.0. It is possible that some apps are shown as “experimental”. I still have version 0.9.1 of the task app installed and the status in the app-page (of NC interface) is “approved”.

The lastest release compatible with NC 9.0.53 is 9.0.2, you can download from https://github.com/owncloud/tasks/releases :slight_smile:

There is no available update shown on my apps page (other app updates are shown)? Or is this not possible with the current app-store?

The apps store only show the latest version, in this case not show tasks app because the latest version isn’t compatible with OC 9.0 / NC 9.0.53

Thank you for your information!

That worked exactly as expected.

Also thanks for the heads up on how the App Store handles this app.

Marking this as solved.

1 Like