[Solved] Synchronisation of some files fails with no visible error

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 12.0.2):
Operating system and version (eg, Ubuntu 17.04): Debian Buster 10.3 Proxmox Container
Apache or nginx version (eg, Apache 2.4.25):
PHP version (eg, 7.1): Apache/2.4.38 (Debian)

The issue you are facing:

I’m currently trying to sync some files from my computer to my nextcloud server, and there are some errors during the sync, making it impossible to upload the files.

The issue is, there is no error in the nextcloud client (screenshot), it just says “Server replied : (ignored due to previous error, new try in 24 hours)”

There is nothing in the nextcloud server logs or the apache server logs. I really don’t understand the issue.

I have a nginx reverse proxy which redirect to another server with an apache webserver and nextcloud.

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Configure Nextcloud client
  2. Send files
  3. ???
  4. Errors

The output of your Nextcloud log in Admin > Logging:

Nothing about this issue

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
  'instanceid' => 'xxxxxxxxxx',
  'passwordsalt' => 'xxxxxxxxxx',
  'secret' => 'xxxxxxxxxx',
  'trusted_domains' =>
  array (
    0 => 'xxxxxxxxxx',
  'datadirectory' => '/media/nextcloud-data',
  'dbtype' => 'mysql',
  'version' => '',
  'overwrite.cli.url' => 'https://xxxxxxxxxx',
  'dbname' => 'nextcloud',
  'dbhost' => '',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => 'xxxxxxx',
  'dbpassword' => 'xxxxxxxxx',
  'installed' => true,
  'log_type' => 'file',
  'logfile' => '/var/log/nextcloud/nextcloud.log',
  'loglevel' => '0',
  'logdateformat' => 'F d, Y H:i:s',
  'memcache.distributed' => '\\OC\\Memcache\\Redis',
  'redis' =>
  array (
    'host' => '',
    'port' => 6379,
  'memcache.locking' => '\\OC\\Memcache\\Redis',
  'twofactor_enforced' => 'true',
  'twofactor_enforced_groups' =>
  array (
    0 => 'admin',
  'twofactor_enforced_excluded_groups' =>
  array (
  'maintenance' => false,

The output of your Apache/nginx/system log in /var/log/____:


Solved !

I found in the nginx error.log this one :

2020/02/16 19:01:44 [error] 281#281: *1436 client intended to send too large body: 100000000 bytes, client: XXXXXX, server: XXXXXX, request: "PUT /remote.php/dav/uploads/Autrui/701480434/00000001 HTTP/2.0", host: "XXXXXX"

I set client_max_body_size 2048M; and everything works normally now. I had the same directive already configured on Apache, I didn’t think it was needed for the reverse proxy too.

1 Like