[Solved] Sync Problems IOS APP

hello,
since yesterday my ios Apps don´t synch properly. If i Change a file on one IOS Device the new file is uploaded. It appears right in the webinterface and in MacOS Client. On other IOS devices the time and date of the change is shown, but the file is the one before the change. it is not marked as new file. I´ve to swipe down to get the new file marked, shown and downloadable on the 2nd device.
Any Ideas

Tell us about your environment.

Any changes since yesterday? Server upgrade?

IOS 12.0
IOS NC Client 2.22.4.0
NC Server 13.? till now, now 14.0.3

No Changes the last few days. NC Server 14.0.3 since 10 Minutes. Problem still exists. No File Update untill swipe down the folder.

Everything updated

Nextcloudserver 14.0.3
Iphone SE IOS 12.0.1
Iphone SE IOS 12.0.1
Ipad Air 2 IOS 12.0.1
all devices nextcloud client 2.22.4.0
using nextcloud especially with/in numbers

always have to swipe down the folder containing the file in the nextcloud app for updating the file on the mobile devices even though update time is already shown on it. Doesn´t matter on which device the changes are made. On nextcloud server it seems to work properly.

Just an idea.
Create a new user on your NC.
Add user on iOS device and check if behaviour is the same.

today it works without any problems, perhabs a problem because of the dns key change?

Hello, we have problems with iOS 14 on iPhone X and 11, the app freezes always after seconds while using.
On a Huawei connected to the same server this doesn’t happen.

Configuration iOS App:
Auto Upload fro complete gallery activated
delete from galery activated
Access to gallery granted
Auto deletion activated

We reinstalled the iOS Nextcloud App different times on both phones. It happens when we tr to create a new folder, looking at the Auto Upload process, or try to move one document. It‘s not possible to use the app with this problems because you have just seconds before the app freezes complete.

Thanks for your answers, take care.

You responded to an old topic which has been marked as solved.

Open a new one instead and add all necessary information.