[Solved] NextCloudbox doesn't install from the SD Card -- HELP --


I recently received my Nextcloudbox, I installed a Raspberry 2, connected all the cabling and inserted the SD Card.

When I power on the device, “nothing” happens :
I waited 30 min without any success (and tried a couple time without success)
I connected the raspberry to my TV and I only see a coloured square (rainbow).
The HardDrive led is flickering, the rapseberry led as well.

I tried a couple things :

  • I connected the NextCloudbox HardDrive to my laptop and it is working.
  • I connected the provided SD Card to my laptop and I can read it (the partition 1 only).
  • I used another SD Card with a NOOBS on the Rapsberry and it is working and the TV display as well

So the HD works, the Raspberry works, the SD Card is readable, so what’s left ? The content of the SD Card is corrupted ?? Or ???

Anyone had this behaviour before or can help ? I don’t know what to try else… :frowning:


You can restart from scratch: https://github.com/nextcloud/nextcloud-snap/wiki/How-to-restart-from-scratch

I tried already, same problem.

Supplied the image for @o.spm, this can be marked resolved :slight_smile:

I confirm.

Thanks @JasonBayton :slight_smile: