(SOLVED) Nextcloud login per browser not possible / upload not possible at all

Nextcloud version:
Operating system and version: Openmediavault 3.0.88 (Erasmus) / Debian 4.9
Apache or nginx version: nginx 1.6.2
PHP version: 5.6.30

Is this the first time you’ve seen this error?: Yes

Can you reliably replicate it? (If so, please outline steps): Yes. Even after restart of server login per browser not possible.

The issue you are facing: Nextcloud login with browser not possible. Login page loads endless after entering username and password. After a while error message “ERR_EMPTY_RESPONSE” occurs. View and download with Android app possible. But upload of files with Android app also not possible.

The output of your Nextcloud log in Admin > Logging: N/A since login not possible.

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
'instanceid' => 'XXX',
'passwordsalt' => 'XXX',
'secret' => 'XXX',  'trusted_domains' =>   array (
0 => '',
1 => 'XXX.myfritz.net',  ),
'datadirectory' => '/media/729d29be-0baa-4fe6-9f58-33d102f2f264/nextcloud/data',
'overwrite.cli.url' => '',
'dbtype' => 'mysql',
'version' => '',
'dbname' => 'nextcloud',
'dbhost' => 'localhost',
'dbport' => '',
'dbtableprefix' => 'oc_',
'dbuser' => 'nextcloud',
'dbpassword' => 'XXC',
'loglevel' => 1,
'logtimezone' => 'UTC',
'logfile' => '/var/log/nextcloud.log',
'log_rotate_size' => 10485760,
'cron_log' => true,
'installed' => true,
'maintenance' => false,
'theme' => '',
'memcache.local' => '\\OC\\Memcache\\APCu',
'mail_smtpmode' => 'smtp',
'mail_smtpauthtype' => 'LOGIN',
'mail_smtpsecure' => 'tls',
'mail_from_address' => 'XXX',
'mail_domain' => 'XXX.com',
'mail_smtpauth' => 1,
'mail_smtphost' => 'smtp.XXX.com',
'mail_smtpport' => '587',
'mail_smtpname' => 'XXX@XXX.com',
'mail_smtppassword' => 'XXX',
'updater.secret' => 'XXXC',);

The output of your Apache/nginx/system log in /var/log/____:


2017/09/10 20:15:29 [alert] 3594#0: *52 open socket #16 left in connection 4
2017/09/10 20:15:29 [alert] 3594#0: aborting

Additional details: The same error (login page loads endless, nothing happens) occurs by login the MyWebSQL database Webinterface.

Edit: Issue not occuring anymore. It seems to be an issue with connecting from another country with VPN over cellular network. I was in vacation one week and now I’m back in Germany and everything works fine. Even over cellular network. Strange.