Solved - Nextcloud Client crashes after few seconds

i can’t use nextcloud client anymore.I moved the nextcloud appdata folder and started again, but it sill crashes. I was able to create a log file, it seems to be a problem with SSL. Is there anything i can do ?

|[OCC::Application::setupLogging |"################## Nextcloud locale:[de_DE] ui_lang:[] version:[2.5.1final (build 20181204)] os:[Windows 10 (10.0)]"|
|[OCC::Application::setupTranslations |Using "de_DE" translation|
|[OCC::SocketApi::SocketApi |server started, listening at  "\\\\.\\pipe\\ownCloud-XXX"|
|[OCC::FolderMan::FolderMan |setting remote poll timer interval to 30000 msec|
|[unknown |QSslSocket: cannot resolve SSL_CONF_CTX_new|
|[unknown |QSslSocket: cannot resolve SSL_CONF_CTX_free|
|[unknown |QSslSocket: cannot resolve SSL_CONF_CTX_set_ssl_ctx|
|[unknown |QSslSocket: cannot resolve SSL_CONF_CTX_set_flags|
|[unknown |QSslSocket: cannot resolve SSL_CONF_CTX_finish|
|[unknown |QSslSocket: cannot resolve SSL_CONF_cmd|
|[unknown |QSslSocket: cannot resolve SSL_set_alpn_protos|
|[unknown |QSslSocket: cannot resolve SSL_CTX_set_alpn_select_cb|
|[unknown |QSslSocket: cannot resolve SSL_get0_alpn_selected|
|[OCC::ownCloudGui::setupContextMenu |Tray menu workarounds: noabouttoshow: false fakedoubleclick: false showhide: false manualvisibility: false|
|[OCC::FolderMan::setupFoldersMigration |Setup folders from  "D:/Users/XXX/AppData(Roaming)/Nextcloud/folders" (migration)|
|[OCC::ClientProxy::setupQtProxyFromConfig |Set proxy configuration to HTTP "3://localhost:3131"|
|[OCC::ownCloudGui::slotOpenSettingsDialog |No configured folders yet, starting setup wizard|
|[unknown |Could not parse stylesheet of object 0x1cd9ef29e70|
|[OCC::WebViewPage::WebViewPage |Time for a webview!|
|[unknown |Could not parse stylesheet of object 0x1cd9ef29e70|
|[unknown |Could not parse stylesheet of object 0x1cd9ef29e70|
|[OCC::OCUpdater::backgroundCheckForUpdate |Checking for available update|
|[OCC::AccessManager::createRequest |2 "" "" has X-Request-ID "5ad8a287-0aaa-4532-953a-d6dee0eaa4b0"|

solved, it was a problem with the proxy server :roll_eyes: