# \[Solved\] Internal server error, memcache not configured

**URL:** <https://help.nextcloud.com/t/solved-internal-server-error-memcache-not-configured/38255>\
**Category:** ℹ️ Support\
**Created:** [October 3, 2018, 1:41pm UTC](https://help.nextcloud.com/t/solved-internal-server-error-memcache-not-configured/38255 "2018-10-03T13:41:14Z")\
**Posts on this page:** 1\
**Showing post:** 20

<div class="post-metadata">

**Author:** ![IsmaelSouza](https://help.nextcloud.com/user_avatar/help.nextcloud.com/ismaelsouza/32/20459_2.png) [@IsmaelSouza](https://help.nextcloud.com/u/IsmaelSouza)\
**Post date:** [January 18, 2020, 1:49pm UTC](https://help.nextcloud.com/t/solved-internal-server-error-memcache-not-configured/38255/20 "2020-01-18T13:49:39Z")

</div>

hello guys, I solved the problem … by the official documentation.  
the error is within the path “/var/www/html/nextcloud/config/config.php” for some reason it does not work with the parameters passed in some tutorials, so do as follows.

 ![Screenshot_2](https://help.nextcloud.com/uploads/default/original/3X/1/0/104f82b87c4199a85d30ff84bf272e16b83b30d9.png)

at the end of the configuration, depending on whether it will be a large or small company install the following “apt install php7.3-redis”  
it will depend on the version of php you are using. this was all resolved using the official documentation, so all rights to the official documentation only this installation (apt install php7.3-redis) resolved. hugs, hope to help.

---

_[View the full topic](https://help.nextcloud.com/t/solved-internal-server-error-memcache-not-configured/38255)._
