[SOLVED] Boot process not finished, no activation possible

ncp
#1

Hey there :slight_smile:

I bought a Raspberry Pi 3B+, downloaded the NextcloudPi-Image as a torrent from https://ownyourbits.com/downloads/NextCloudPi_RPi_03-09-19, flashed the image with etcher on a 64GB-miniSDHC, put a file ssh on the boot partition and launched the machine. At a first glance, the boot process shows no problems.

But …

When I try to activate the system (via Firefox and https://nextcloudpi.local:4443/activate/), I get the message

“NextCloudPi not yet initialized, trying again in a few seconds …”

Then nothing more happens.

The last lines from the boot.log are:

[ OK ] Started /etc/rc.local Compatibility.
Starting Terminate Plymouth Boot Screen…
Starting Hold until boot process finishes up…

I recognized, I am able to login via ssh and do a sudo ncp-config.

It shows, that it is Version 1.9.3.

Updating is impossible - the error “/usr/local/bin/ncp/TOOLS/nc-update.sh not found” appears.

What can I do?

Thank you for ideas!

Chris

#2

No solution found on the internet, so I formatted the SD Card again and flashed it once more. Then it worked.

1 Like
#3

Same problem here, but i dont use the nextcloud image but instead the docker container nextcloudpi. Tried it several times, but i only get the same error.

docker run -d -p 443:443 -p 99:80 -v ncdata:/data --name nextcloudpi ownyourbits/nextcloudpi myipaddress