SMTP Error 250 but got 241

Hi !
I have installed the VM option from the download centre.
I think I have finally got everything working except the settings for email in administration.
I Receive an error

"A problem occurred while sending the email. Please revise your settings. (Error: Failed to authenticate on SMTP server with username “” using 1 possible authenticators. Authenticator LOGIN returned Expected response code 250 but got code “421”, with message "421 4.7.0 Error: too many errors “.)”

I’ve set this up from my known settings and what I use in outlook on the host machine.
Our mail servers are hosted by fast host…
port = 464 ssl
using the full email as the username.
using authentification
I’ve tried various other ports and tried all the other options it gives but I just cannot get it to go through.

I have also tried with my ntlworld email settings.
which are the same port sand security
smtp =
But this gives the same resulting error
I also tried to get my gmail email working with it but that’s the same, and I do have the setting set to allow smtp usage in my gmail account
I’ve been at this on and off for a week but cannot get it to verify anything.
Any help please?
or pointers in here ! I have searched but to no avail!

Thank you

Still stuck with this one if anyone has any thoughts please?

Not sure what exactly causes your issue, but "code 421” means “Service unavailable” which could mean they block you, because you are hitting some rate limit, or it could mean, well, “Service unavailable”. :wink:

Did you also try the settings from here… IMAP and SMTP Email Settings ?

Thank you !
Changed the port number and it worked !

Very strange considering my phone and pc are using port 464 OK .
I tested the port 587 on my pc outlook and it worked if I chenged from ssl to tls
Thanks again

1 Like