Slow synchronization over and over again

Nextcloud version (eg, 12.0.2): 15.0.4
Operating system and version (eg, Ubuntu 17.04): Ubuntu 18.04.2 LTS
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4.29
PHP version (eg, 7.1): 7.2
mySQL version: 5.7.25-0

The issue you are facing:

The loading of eg pictures takes a long time. Every time I switch to a folder I’ve been in, the pictures are reloaded over and over again. I can only view photos when the thumbnails are fully loaded. With a few thousand pictures something like that is quite annoying. It does not matter if it’s internal or external. Whether web interface or Android app. The data are on a Buffalo TeraStation HS-DHTGL / R5. The data is retrieved directly from Nextclud at the NAS. Internally, everything is connected with gigabit.

My Nextcloud is installed natively. There are eg 8GB RAM and a 250GB Samsung SSD available.

Internally, everything is connected with gigabit.

What can be done to avoid synchonisation over and over again? php-apcu is installed and opcache is configured.

Is this the first time you’ve seen this error? (Y/N): N

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

$CONFIG = array (
  'instanceid' => '---',
  'passwordsalt' => '---',
  'secret' => '---',
  'trusted_domains' =>
  array (
    0 => '',
    1 => '',
  'datadirectory' => '/var/www/html/data',
  'dbtype' => 'mysql',
  'version' => '',
  'overwrite.cli.url' => '',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'mysql.utf8mb4' => true,
  'dbuser' => '---',
  'dbpassword' => '---',
  'installed' => true,
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'maintenance' => false,
  'filelocking.enabled' => false,

Content opcache.ini: