Slow synchronization Nextcloud 12.04

Good evening !
Delivered by Nextcloud. Everything works fine. In administration. No mistakes. On Windows 10 the client put it. Problem with downloading a 2 GB file Loaded at 350 kb / s. Where to register so that the download speed was greater.

Installed on
PHP 7.0
Apache
Updated today to the version 12.04.

Hello.

Can you check the settings of your client to make sure there are no download speed limits?

Good morning!
On the client is included unlimited.

Config. php
<?php
$CONFIG = array (
‘instanceid’ => ‘dfrsdfsdf’,
‘passwordsalt’ => ‘sdfsdfsdf’,
‘secret’ => ‘sdfsdfsdf’,
‘trusted_domains’ =>
array (
1 => ‘dfsdf’,
2 => ‘sdfsfd’,
3 => ‘dsfsdfsdf’,
),

'memcache.local' => '\\OC\\Memcache\\Redis',
'memcache.locking' => '\\OC\\Memcache\\Redis',
'redis' => array (
'host' => '/disk2/nextcloud/',
'port' => 0,
'timeout' => 0.0,
),
 'memcache.local' => '\\OC\\Memcache\\APCu',
  'datadirectory' => '/disk2/nextcloud/',
  'overwrite.cli.url' => 'sdfsdfsdf',
  'dbtype' => 'mysql',
  'version' => '12.0.4.3',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost',
  'dbport' => '',
  'dbtableprefix' => 'oc_',
  'dbuser' => 'sdfsdf',
  'dbpassword' => 'sdfsdfsd',
  'installed' => true,
  'mail_smtpmode' => 'smtp',
  'mail_smtpauthtype' => 'PLAIN',
  'mail_smtpsecure' => 'ssl',
  'mail_from_address' => 'PortalRinvol',
  'mail_domain' => 'gmail.com',
  'mail_smtpport' => '465',
  'mail_smtpauth' => 1,
  'mail_smtphost' => 'smtp.gmail.com',
  'mail_smtpname' => 'PortalRinvol',
  'mail_smtppassword' => 'sdfsdf',
  'updater.secret' => 'sdfsdfsdfN81vYVSCS',
  'maintenance' => false,
  'theme' => '',
  'loglevel' => 2,
);

Perhaps I incorrectly registered in the config

When entering commands, this is the result

ps ax | grep memcached
969 ? Ssl 0:01 /usr/bin/memcached -u root -p 1337 -m 20000 -c 20000
12332 pts/0 S+ 0:00 grep --color=auto memcached

ps ax | grep redis
12465 pts/0 R+ 0:00 grep --color=auto redis

How come you have both enabled? Can you remove the second one (‘memcache.local’ => ‘\OC\Memcache\APCu’,) and just keep Redis?

Also, can you check the transfer speed with another tool, like doing an scp?

I rudis disconnected.

It’s just that when I download from the Backlinks, everything works fast.

systemctl status memcached -l

● memcached.service - Memcached
Loaded: loaded (/usr/lib/systemd/system/memcached.service; enabled; vendor preset: disabled)
Active: active (running) since Wed 2017-12-06 03:43:12 EST; 4s ago
Main PID: 6654 (memcached)
CGroup: /system.slice/memcached.service
└─6654 /usr/bin/memcached -u root -p 1337 -m 20000 -c 20000
Speed is stable 250 kb / s
But download speed is 8 MB / s
I’m confused at all)
Here are my settings
Memcaches

PORT = "1337"
USER = "root"
MAXCONN = "20000"
CACHESIZE = "20000"
OPTIONS = ""
Maybe I did not finish tyonibud)

Thanks for answers!
Understood!
All the problems were in Swiche, three days I understood, and the whole matter is in zheldez!