Share-icon missing in calendar-app


after installing nextcloud 20.0.1 via setup-nextcloud.php on my webbspace (, php-version 7.3, using one sql-database) I experienced missing share-icons to share the calendar read-only in the calendar-app.
Is this a known issue?
How cani fix that?

Thank you for any help


This is not the support forum of Strato, therefore we cannot tell you if the package you’ve installed is a full featured or a restricted one. This question can most likely only be answered by Strato :wink:

Nextcloud itself doesn’t have any problems with the share function. The only possible recommendation is therefore, to check the share settings of your installation and to make sure that you’ve enabled sharing (which is usually the case by default).

Thank you for the reply.
I have installed the original nextcloud package that comes when using the setup-nextcloud.php, which fetches the the “latest” offical build.
Sharing is enabeld (allow apps to use the share-API is checked), but still the share-icon does not show in the calendar-app. Files show the share-icon…
My old installation (nextcloud 14 - also downloaded from nextcloud, hosted on a similar package of webspace at strato) did show the share-icons though.
Any hints appreciated!
Thank’s again

Hello @Siegfried

i had the same issue when updating calendar app, i saw a post about it here, and can’t find it now
when i changed in sharing tab to allow sharing only inside groups, i grouped the users in the same group and then the sharing was on again
Hope that helps